Some Devices Will No Longer Be Able To Run Pokémon Go, Is Your Device One Of Them?

Not everyone will be able to play Pokémon Go after February 28, news has it that the app will only work with device running iOS 11.

That’s right, if you have an older iPhone or iPad which includes the iPhone 5, 5C, the iPad 2-4 or the original iPad mini you will not be able to play Pokémon Go since an upcoming update requires iOS 11.

Niantic said that the hardware in these devices may not be able perform certain tasks such as using PokéCoins, other Bag items or even accessing the account. The update is schedule to be released on February 28.

If your device is one of the devices listed, you’ll have to upgrade your device to a compatible device. The change will allow Niantic to take advantage of Apple’s ARKit and slowly push out 32-bit devices, which has been Apple’s plan for the past few years.

For those who have an iPhone 6S or later shouldn’t be affected by this change. For more information, you can head over here.


Come comment on this article: Some Devices Will No Longer Be Able To Run Pokémon Go, Is Your Device One Of Them?

You may also like...